發表文章

目前顯示的是 2009的文章

[觀念] 通常電子郵件的結尾敬語如何使用

「結尾敬語」區分「正式」、「半正式」與「非正式」三種:
1. 「正式」用法(外交與宗教信函): Respectfully yours, Respectifully,
2. 「半正式」用法(政府部門與公司行號): Very truly yours, Yours truly, Yours very truly, Very cordially yours, Very sincerely yours,
3. 「非正式」用法(一般私人信件): Sincerely, Sincerely yours, Best regards, Best wishes, Cordially, Cordially yours, Regards, Love, Kindest/Warmest regards,

[工作紀錄] 已報廢硬碟修復記

許多人遇到BIOS中檢測不到硬碟或報錯的時候,就將其報廢。其實,如果開機後,硬碟在自檢時能聽到磁片旋轉的聲音,估計主電機和控制電路板均無故障,還是有挽回餘地的。需要注意的是,硬碟是一種精密的器件,很脆弱,維修前應先將雙手洗淨,釋放掉人體殘存的靜電再進行操作。


無法找到硬碟的情況


對於出現“HDD Not Detected”錯誤提示的硬碟,首先檢查硬碟外部資料信號線的介面是否有變形,介面焊點是否存在虛焊。排除以上的可能後,取下硬碟後蓋,露出電路控制板。擰下控制板上的固定螺絲,將控制板與硬碟主體分離。這時可以看見硬碟主體的兩排彈簧片。一排作為主電機的電源,另一排作為硬碟主體的磁頭機械臂驅動線圈電源以及硬碟主體與電路控制板間資料傳輸介面。對於無特殊封裝的硬碟,往往可以看見彈簧片與控制電路板對應部位均有灰塵。用脫脂棉蘸無水酒精清潔,對彈簧片變形的部位校形,並除去氧化層,一般情況下均可恢復正常。



如果以上處理無效,那就得打開硬碟主體。選擇一個灰塵很少的環境,擰開硬碟前蓋的螺絲(有的是用膠粘牢)。取下硬碟的前蓋,這時就可清楚地看到區面。首先用數位萬用表檢測磁頭機械臂驅動線圈是否斷路。該線圈的正常阻值為20Ω左右。其次檢測磁頭上的連線是否斷開。每張區面的兩側均有一個磁頭,每個磁頭均有兩根連線接到磁頭機械臂上的集成晶片上。該晶片常見的型號為H1710Q,作用是將磁信號轉變為電信號,再送到電路控制板處理。磁頭阻值應在23Ω~26Ω之間。若磁頭阻值較大,說明磁頭損壞。磁頭連線與晶片H1710Q相連,H1710Q對應腳阻值應在1.7kΩ左右,若在1.2kΩ以下說明該晶片已被擊穿,可與排線一起更換。



若磁頭上的連線斷路,可用直徑0.2mm的優質漆包線取代。一端壓在磁頭的金屬彈片上,另一端焊在H1710Q相應的腳上。注意將漆包線卡在機械臂相應的卡槽內,並用少許502膠水固定,防止硬碟轉動時與漆包線相摩擦。將硬碟各部分復原後,最後用702矽膠將硬碟周圍封死,防止灰塵進入。由於磁頭體積很小,不易將漆包線卡在上面,最好在放大鏡下操作。這時千萬不可用力過猛,否則會造成磁頭損壞,所以要小心加小心。經這樣修復開機後硬碟可恢復正常。



提示硬碟出錯的情況



對於出現提示“HDD Controller Error”錯誤的硬碟,大都是由於某種原因造成硬碟主引導記錄(MBR)上檔案受損。MBR位於0磁頭/0柱面/1磁區上,由…

[上課筆記] 浮動ip撥接設定

浮動ip撥接設定

在 gui 下 可以使用 fedora 的系統的配置工具,在 gnome 選單內可以找到 fedora 本身的網路設定項目,找不到可以按下 alt-f2 出現執行畫面,輸入執行system-config-network 後也可以。

結果儲存於 /etc/sysconfig/network-scripts/ 的目錄內,當初你輸入名稱為 hinet 的話檔名就是 ifcfg-hinet 該項目。手動要連線與切斷連線可以用 ifup hinet 與 ifdown hinet。若是希望每次開機都自動啟動該 pppoe 連線,該 ifcfg-hinet 檔案內有個該項目:

ONBOOT=no

把 no 改成 yes 即可。

若你不用 GUI 工具要達成 adsl pppoe 設定,煩請執行 adsl-setup 命令,依照流程完成設定,最後設定會儲存於 /etc/sysconfig/network-scripts/目錄內的 ifcfg-ppp0,另外應對好帳號密碼為 /etc/ppp/ 目錄內的兩個檔案分別為 pap-secrets 與 chap-secrets。連線方式與上面一樣,就是使用ifdown 與 ifup,只是改成接 ppp0 該項目而已。

[Packet Tracer] CISCO路由器透過ADSL浮動IP上網

vpdn enable
vpdn-group office
request-dialin
protocol pppoe

interface Ethernet1

no ip address
pppoe enable
pppoe-client dial-pool-number 1

interface Dialer1

ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username xxxxxxx password 0 yyyyyyy

interface Ethernet0

ip address 10.1.1.1 255.255.255.0

ip nat inside


ip dhcp excluded-address 10.1.1.1


access-list 1 permit 10.1.1.0 0.0.0.255

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

大体上就这些 有需要的话可以再往上加

[上課筆記] 數位與類比複習

Data數據
-數位(單位:bit) -類比(單位:頻率(f),相位(p)或振幅(A))
Signal訊號 -數位(單位:電壓值訊號) -類比(單位:頻率/相位/振幅變化為訊號)
調變:解調變 數位資料→數位訊號"電壓訊號帶多少資料位元"→數位資料{CPU匯流排、Ethernet家族} 數位資料→類比訊號"頻率、相位、振幅待資料位元"→數位資料{modem撥機、wireless、ADSL}
類比資料→數位訊號→類比資料{voice over network、VoIP、VoIM}
類比資料→類比訊號→類比資料{調頻FM、調幅AM、調相PM}
數位調變→編碼 -線編碼(line coding)ex:曼橄斯特 -多元編碼ex:2BIG、8B6T -區塊編碼2B/5B
數位→類比 -FSK頻率移鍵(頻率變化後代表資料位元) -PSK相位移鍵(相位轉換後代表資料位元) -ASK振幅移鍵
數位傳輸網路 -TDM分時多工,多條、低速率、線路、整合、單條、高速率線路(每一低速線路佔用單一時槽)
類比傳輸網路 -FDM分頻多工,將單一頻率範圍(ex:0Hz~1.1MHz之兩心電話線頻率值)切分成多個頻道(4312Hz/channel)
光纖網路(Fiber) 分波多工,以入射角作調度

[上課筆記] route 路徑指令查詢

CMD查route

route prient//本端route table
tracert 140.137.216.254//到目的端之路徑查詢


VNC使用5800與5900 port 查詢目前port使用為 cmd->netstat

[上課筆記] Introducing Wide-Area Networks

[上課筆記] 數位與類比

Data資料數據{
digital數位:以bit(0,1)表示,單位為bit,byte... analoy類比:以波形表示,單位為頻率,振幅,相位 }
Signal訊號(加入時間軸的資料){ }
複合訊號:將多個獨立單一訊號結合成為傳輸訊號{ 數位複合訊號傳輸:分時多工、分封/細胞多工 類比複合訊號傳輸:非週期性類比訊號、分類多工 }
Transmission傳輸,將signal由A方傳達到B方將訊號加入時脈訊號{ 同步傳輸:時脈訊號與資料訊號結合再傳送 非同步傳輸:資料訊號包覆在起始/結束訊號之間 }
基頻傳輸baseband:使用單工方式,允許單一訊號傳遞(頻率由0Hz~∞Hz之單一頻,稱為低通頻道),1Hz可表示2bit/second。例:頻寬4000Hz表示8000bps,傳輸速率越高,則所需頻道最高頻率需越高(~∞)
寬頻傳輸broadband:利用多工方式允許單一訊號搭載在載波頻道上傳輸。

[上課筆記] Chapter10-ExtendedACL.pkt

Router>en Router#config t
Router(config)#int fa 0/0 Router(config-if)#ip address 192.168.1.254 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit Router(config)#int fa 0/1 Router(config-if)#ip address 192.168.2.254 Router(config-if)#ip address 192.168.2.254 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit Router(config)#int e 0/0/0 Router(config-if)#ip address 192.168.3.254 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit
Router(config)#access-list 101 deny udp host 192.168.1.250 host 192.168.3.2 eq tftp Router(config)#access-list 101 permit icmp host 192.168.1.250 host 192.168.3.2 Router(config)#access-list 101 deny icmp 192.168.1.0 0.0.0.255 host 192.168.3.2 Router(config)#access-list 101 permit ip any any Router(config)#int fa 0/0 Router(config-if)#ip access-group 101 in Router(config-if)#exit
Router(config)#access 102 deny udp 192.168.2.0 0.0.0.255 host 192.168.3.2 eq tftp Router(config)#access-list 102 deny icmp 192.168.2.0 …

[上課筆記] Chapter10-standardACL.pkt

Router>en Router#config t
Router(config)#int fa 0/0 Router(config-if)#ip address 192.168.1.254 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit Router(config)#int fa 0/1 Router(config-if)#ip address 192.168.2.254 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit Router(config)#int e 0/0/0 Router(config-if)#ip address 192.168.3.254 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit
Router(config)#access-list 10 deny 192.168.2.0 0.0.0.255 Router(config)#access-list 10 permit any Router(config)#int e 0/0/0 Router(config-if)#ip access-group 10 out Router(config-if)#exit
Router(config)#access-list 20 permit 192.168.1.0 0.0.0.255 Router(config)#line vty 0 4 Router(config-line)#access-class 20 in Router(config-line)#exit Router(config)#

[上課筆記] Router password recover

請對此台2811路由器執行密碼回復程序:
1. 請檢查Router的configuration register 2. 請重開機,並中斷IOS解壓縮程序(ctrl+break) 3. 請更改configuration register值為0x2142 >confreg 2142 >reset 4. 重開機 5. 進入特權模式 6. 將startup-config 載入 7. 將密碼改為您需要的密碼 8. 將configuration register改回來0x2102 (config-register 0x2102)
--------------------------------------------
Router>en Password: Password: Password: % Bad secrets
Router> Router> Router> Router> Router>System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1) Copyright (c) 2000 by cisco Systems, Inc. cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
Self decompressing the image : #################### monitor: command "boot" aborted due to user interrupt rommon 1 > configreg 2142 rommon 2 > reset System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1) Copyright (c) 2000 by cisco Systems, Inc. cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
Self decompressing the image : #######…

[上課筆記] PKI公鑰基礎建設(架構)

圖8-11
使用者(公key傭有者):end entity 憑證授權中心(公key發行者):Certificate Authtication 憑證授權中心(公key簽署者):C.A 註冊(申請授權中心(代為申請、審核單位):R.A 註銷發布單位(代CA做發布及被查詢):CRL Issuer 資料庫(Database){ 憑證資料庫 註銷資料庫 }
------------------ LDAP Client嵌入至其他應用程式碼或協定中協力運作。 例如:將LDAP協定放置於http之內,稱為OCSP協定(on-line certificate status protocol)線上憑證狀態協定(OCSP-over-http) OCSP為ldap家族成員之一可用在http或email之內,一般ocsp即代表ocsp-over-http而言。

[上課筆記] 忘了標題該寫什麼

1.各switch之間設定好trunk port
Floor-1(config)#int range fa0/24 , gi 1/1 Floor-1(config-if-range)#switchport mode trunk
2.各switch加入domain使用vtp交換協定 根root這樣設 BB-SW(config-if-range)#exit BB-SW(config)#vtp domain PCCU Changing VTP domain name from NULL to PCCU BB-SW(config)#mode server
client這樣設 Floor-1#config t Floor-1(config)#vtp domain PCCU Domain name already set to PCCU. Floor-1(config)#vtp mode transparent Floor-1(config)#vtp mode client Floor-1(config)#vtp password cisco Floor-1(config)#exit
3.設定好domain後,在根root上建立vlan,使vtp使其他sw可以學到 BB-SW#config t BB-SW(config)#vlan 10 BB-SW(config-vlan)#name business-vlan BB-SW(config-vlan)#exit BB-SW(config)#vlan 20 BB-SW(config-vlan)#name marketing-vlan BB-SW(config-vlan)#exit BB-SW(config)#vlan 30 BB-SW(config-vlan)#name server-vlan BB-SW(config-vlan)#exit BB-SW(config)#
檢查vtp client 的sw是否學到vlan #show vtp status //看到vlan共有8個 #show vlan //看到vlan 10` 20 ` 30
此時,雖然有學到各vlan 名稱,但因為各sw上所接的port並不相同,因此vtp無法幫助建立,因此還是要各sw針對各port建立起vlan設定
另外原本設定好spanning-tree…

[上課筆記] router 切 vlan

PC上改subnet mask為255.255.255.0PC上設default gateway
vlan10的DG=10.1.1.254
vlan20的DG=10.1.2.254
vlan30的DG=10.1.3.254拉一個router並接線至back bone switchswitch上接router介面為trunk
sw(config)#int gi 1/1
-if)#switchport mode trunkrouter上fa0/0要打開並在上面建立子介面
(config)#int fa0/0
-if)#noshutdown
-if)#exit
(config)#int fa 0/0.10
-subif)#encapsulation dot1q 10
-subif)#ip address 10.1.1.254 255.255.255.0
-subif)#exit
(config)#int fa 0/0.20
-subif)#encapsulation dot1q 20
-subif)#ip address 10.1.2.254 255.255.255.0
-subif)#exit
(config)#int fa 0/0.30
-subif)#encapsulation dot1q 30
-subif)#ip address 10.1.3.254 255.255.255.0
-subif)#exitconfig)#int fa 0/1.1
encapsulation dot1q 1 native

[上課筆記] FTP vs command list

>FTP
>open 140.137.216.X
>pwd (print working direct)
>dir (ls)
>get 要找資料
>put 要上傳資料
>cd (目錄名)
>lcd (本機端目錄)

[上課筆記] LAB(模擬pki架構,ca,subca,user憑證的產製與應用

下載rootca.zip解開
pccu{ certs存放憑證 private公/私key存放 reg存放申請 newcerts憑證輩分 crl憑證註銷區 index.txt憑證資料庫 crlnumber註銷序號 serial發行序號 } -pccucacert.bat -pccusubcacert.bat -pccuusercert.bat -rootca.cnf產製根憑證設定檔 -subca.cnf產製子ca憑證設定檔 -usercert.cnf產製用戶憑證設定檔
建議 清空certs, private, reg, newcerts, crl清空index.txt內容將cerial, crlnumber重編序號(筆記本存一行號碼如01)執行pccucacert.bat,產製根CA的key=放在private/cakey.pem,cert=放在cacert.pem執行pccuusercert.bat,產製user=alice的key=private/alicekey.pem,cert=certs/alicecert.pem,另newcerts將有"序號.pem"(備份),觀察index.txt,觀察serial執行pccusubacert.bat產製subca=SCE的key=private/SCEkey.pem,cert=certs/SCEcert.pem。=>交付給SCEkey.pem,SCEcert.pem給SCE,SCEkey.pem複製到SCE目錄及SCE/private目錄在SCE目錄下執行sceusercert.bat產製user=bob的key=bobkey.pem,cert=bobcert.pem匯入IE作觀察
1.匯入pccu根憑證(cacert.pem)到信任的耕目錄
2.匯入SCECA憑證(scecert.pem)到中繼憑證區
3.匯入Alice,Bob到其他人憑證區作觀察
pkcs12檔案為含私key在內的憑證檔案(page9-39)page9-4範例
openssl pkcs12 -expart(作pkcs#12格式輸出)
openssl pkcs12 -in alicecert.pem(含入憑證)
openssl pkcs12 -inkey alicekey,pem(含入私key)
openssl pkcs12 -out alice.pfx(…

[上課筆記] X.509v3

儲存格式(欄位:值)
7-16頁、表7-1 8-11頁、圖8-3 8-11~8-18(逐欄說明) 格式依照ASN-1標準作業(參考附錄A),其ASN-1宣告欄位必須決定其欄位值的型態,例如int、string、boodling..... V2、V3格式為V1格式加上延伸性欄位,已表示更多憑證的表意。
*--------------------------------------------------------------*
Root CA{ 根憑證中心:發行公私key、發行憑證、發行(自我簽署)本身憑證...稱為根憑證 } (Sub) CA{ (中繼)憑證中心:發行公私key、發行憑證、由Root CA取得本身憑證(稱為CA憑證) } User Cert{ 向Root CA或CA申請憑證及公私key } *---------------------------------------------------------------*
你可在IE→網際網路選項→內容→憑證,其 個人:含憑證及私key在內的電腦用戶(pkcs#12) 其他人:不含私key,只有憑證代表他人



[上課筆記] 切LVM

建立好一個LVM的Voluume Group之後,完成整個安裝來到了命令字元底下。圖然後其添加一個硬碟並想要加入到這個Group進行擴充,我們可以使用下列指令:


su /* 進入super root */
PVcreate /dev/hdb /* 初始化這顆硬碟也就是format他 */
vgextend LVM /dev/hdc /* 把這顆名叫hdc的硬碟加入到名為LVM的Volume Group */
lvextend -L+G /dev/LVM/LVM2 /* 增加/home空間1G,而這個在LVM內的VM空間,名字叫做LVM */
df /* 去查看你的檔案系統空間,發現沒有調整到,下一步 */
resize2fs /dev/LVM/LVM2 /* 通知檔案系統調整大小,通知位置在LVM內的LVM2位置
df /* 查看檔案系統空間,便可發現加大了 */




--------------Fedora---------------帳號root-----------------
adduser use1
passwd user1

/etc/init.d/network start|stop|restart /* Fedora */
/etc/init.d/networking start/stop/restart /* Debian */

工作終端機切換
{
文字模式----->ALT+F7------>圖形介面
Alt+F1~F6         Ctrl+Alt+F1~F6
}

收尋網路上的軟體並安裝&移除&更新
{
yum search vsftpd | more
yum install vsftpd
yum remove vsftpd
yum update
}


/////////////////////////////////////////
Repositpries軟體套件庫的位置
  Debian→/etc/apt/sources.list
  Fedora→/etc/yum.repos.d/fedora.repo
/////////////////////////////////////////
不知道這幹麻用的
  Debian→dpkg -l |m…

[上課筆記] Linux磁碟切割應用範例

LVM /dev/hda/dev/hda1/boot(mount point)ext3boot200MB/dev/hda2lvmvolumegroup-vgdebianlogicalvolume1/ext3logicalvolume1/homeext3logicalvolume1/swapswap
/dev/hdb RAID
hda/dev/hda1raid/dev/hda2raid/dev/hda3swaphdb/dev/hda1raid/dev/hda2raid/dev/hda3swapmd0/md1/home

[上課筆記] 網域上的共享磁碟檔案

CMD指令:
查詢網域上的電腦名稱:net view 查詢網域上的某電腦的分享:net view \\主機名稱 查詢網域上的所有電腦:net view /domain:網域名稱 建立檔案mkdir \files 分享檔案net share 分享名稱=C:\files /remark:"註記" 刪除分享net share /delete 分享名稱
建立網路磁碟機(可domain下)net use Z: \\loki-vm\share /user:administrator@summer10920

[上課筆記] CA憑證(數位簽章DSA演算法)

應用程序
{
數位簽章: 利用文件擁有者的私KEY對文件作簽署動作達成不可否認性 簽章認證: 利用文件擁有者的公KEY來證明文件擁有者的真偽性。 } 實作: RSA數位簽章演算程序(DSA) { "RSA-DSA" (Page 7-3) 利用RSA公/私KEY演算產製 程序制定使用RSA演算法製作ICV或製作MAC加以簽署驗證 例如MAC-DFS(Page6-5) }
NIST標準(US)的DSS(數位簽章標準) { "DSS-DSA" (1994年)=>FIPS PUB 186-2(2000年) 利用RSA、D-H、....產生公/私KEY 製作ICV/MAC可搭配非RSA方式 例如MD5/SHA-1...(Page6-11)、HMAC-MD5、HMAC-SHA1.... 後其加入ECDSA為標準 }
---------- 但於數位簽章與簽章驗證的公私KEY卻有他的可信度問題,固因此我門需要一個數位憑證來提身可性度,透過"憑證授權中心(CA)"來發行,當收件者信任CA則信任由CA所發行的公私KEY行為。 若收件者不信任CA,則向更上層CA求證該CA的真偽。若無上層CA可求證時由收件者自行決定性任與否。
------------------------由政府行之,稱為PKI------------------------ CA(根)→發行給下層CA(中繼者),CA→發行給用戶A(端點)憑證 ↑→發行給用戶B(端點)憑證 (互信) ↓ CA(根)→用戶C憑證 ----------------------------------------------------------------------
私KEY由應用程式決定其存放格式例如openssl、PGP互不相容,而格式標準化為X.509V3(Page7-16)

[上課筆記] 訊息確認

6-2 完整性檢查 - ICV :明文(密文)經由雜湊法(MD5/SHA1)所計算的雜湊值稱為ICV

6-3 訊息確認碼 – MAC:明文(密文)經由MAC雜湊法,含入Seurt-Key所計算之雜湊值稱為MAC

6-4 MAC-DES/MAC-AES

6-5 HMAC-MD5/HMAC-SHA1

[上課筆記] OSPF

R1
(config)#router ospf 1
(config-router)#network 172.16.1.16 0.0.0.15 area 0
(config-router)#network 192.168.10.0 0.0.0.3 area 0
(config-router)#network 192.168.10.4 0.0.0.3 area 0

R2
(config)#router ospf 1
(config-router)#network 192.168.10.0 0.0.0.3 area 0
(config-router)#network 192.168.10.8 0.0.0.3 area 0
(config-router)#network 10.10.10.0 0.0.0.255 area 0

R3
(config)#router ospf 1
(config-router)#network 192.168.10.4 0.0.0.3 area 0
(config-router)#network 192.168.10.8 0.0.0.3 area 0
(config-router)#network 172.1.16.32 0.0.0.7 area 0

檢查router
#show ip int brief
#show ip protocols
#show ip route
看ospf
#show ip ospf
#show ip ospf int s 0/0/0
#show ip ospf neighbor

[上課筆記] RAID

RAID 0:strip/span
RAID 1:Mirror鏡像 RAID 0+1:mirror+Strip RAID 3:Panell with Parity Check平行同位元檢查 RAID 5:stripphy with Rotating Paity

[[上課筆記] ] 動態磁碟與基本磁碟差異

圖片
Simple Volume Spanned Volume Stripped Volume RAID 5 Mirrbr File System NTFS,但可轉Fat/Fat32 NTFS,但可轉Fat/Fat32 NTFS,但可轉Fat/Fat32 NTFS,但可轉Fat/Fat32 NTFS,但可轉Fat/Fat32 Extended 1.

[上課筆記] 網路印表機

1.建立優先順序使用印表機
先建立兩台一樣的印表機與驅動,而名字分開來,對於實體上有同台選擇。此兩台的印表機內容設定優先順序,其中1最低優先,99最高優先將高優先的印表機給優先的人此原理為將驅動程式複製分開,形成邏輯印表機供人選用。同理亦可設定使用時間

[Windows] 解決驅動程式的怪問題

圖片
當MIS碰到driver總是在A電腦灌不上去,而其他電腦卻可以成功時,你可以嘗試在別台電腦備份driver直接覆蓋到A電腦上去:


1.A電腦前往裝置管理員尋找你的driver的位置
2.去別台電腦相同位置複製此sys檔
3.copy到A電腦的driver位置,為了安全,原driver改一下副檔名做個備份。



[上課筆記] EIGRP

圖片
**本練習題不做.pka檔,因需自行判斷網路是否完成設定 1. 請依圖示完成Router與PC之IP設定(本練習Switch暫時不設管控IP) 2. 請於三顆Router啟動EIGRP(AS number=1),每一個路由器的Network宣告請用wildcard mask做最精確的宣告 3. 請觀察三顆Router的路由表。請問EIGRP有自動摘要嗎?是否需關閉? 4. 站在R3的角度,到172.16.3.0/30有幾條最佳路徑?你可以調整成到172.16.3.0/30只有走R1為最佳路徑嗎? ------------------------------------------------------------------------------------------------ ----------------IP設定 R2----------------- R2>en R2#sh con s0/0/0 //檢查此介面是否需要設定clock Interface Serial0/0/0 Hardware is PowerQUICC MPC860 DCE V.35, no clock idb at 0x81081AC4, driver data structure at 0x